CoCounsel (All Regions) AI Assisted Research returning errors

Incident Report for Thomson Reuters Legal

Resolved

Service has been restored and chat performance is back to normal in all regions, including AIAR UK.
Posted Feb 12, 2026 - 12:00 CST

Update

The issue causing unresponsive/slow chat has been resolved. Chat services are operating normally. we continue investigating the issue for AIAR UK, AIAR for other regions is operational
Posted Feb 12, 2026 - 10:40 CST

Update

Unresponsive or slow chat may negatively impact skills execution - We are currently investigating this issue.
Posted Feb 12, 2026 - 09:48 CST

Investigating

We are currently investigating this issue.
Posted Feb 12, 2026 - 08:56 CST
This incident affected: CoCounsel Core (CoCounsel Core).