HighQ UK region a subset of instances are down due to a power outage.

Incident Report for Thomson Reuters Legal

Resolved

The issue was resolved after our data centre partner restored power to the affected equipment. Our team worked closely with them throughout the process and took additional steps to bring all systems and services back online.
All impacted services are now restored. We will continue to monitor closely to ensure everything remains stable. Thank you for your patience and understanding.
Posted Nov 15, 2025 - 04:23 CST

Identified

We are seeing positive progress following the earlier power issue. Key network equipment is now coming back online, and we expect network connectivity to be restored soon. Once fully operational, impacted services should begin recovering. Thank you for your patience as our team continues to monitor the situation closely.
Posted Nov 15, 2025 - 03:07 CST

Investigating

We are currently experiencing an issue with our UK HiqhQ (Collaborate) and UK HiqhQ (Publisher) service, a subset of instances are temporarily unavailable due to a data center power issue. Our team is actively working to resolve this matter as quickly as possible. We apologize for any inconvenience and appreciate your understanding and patience.

Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.
Posted Nov 15, 2025 - 02:17 CST
This incident affected: HighQ (UK HiqhQ (Collaborate), UK HiqhQ (Publisher)).