HighQ Service Disruption - Australia Region

Incident Report for Thomson Reuters Legal

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 08:25 CDT

Monitoring

Service has been restored for customers hosted in the Australia region. All backend services are now operational.
We are actively monitoring the platform to ensure continued stability and are investigating the root cause of the issue. Further updates will be shared if required.
Posted Mar 23, 2026 - 08:20 CDT

Investigating

We are currently investigating a service disruption affecting some customers hosted in the Australia region. Some backend services are unavailable, which may result in errors or inability to access the service.
Our teams are actively working to restore normal operations and we will provide further updates as progress is made.
Posted Mar 23, 2026 - 07:25 CDT
This incident affected: HighQ (APAC HiqhQ (Collaborate), APAC HiqhQ (Publisher)).