HighQ USA2 Outage

Incident Report for Thomson Reuters Legal

Resolved

This incident has been resolved.
Posted Apr 11, 2026 - 19:10 CDT

Monitoring

Systems are online. We are monitoring performance and error rates.
Posted Apr 11, 2026 - 16:47 CDT

Update

The primary fix has been implemented and systems are coming back online.
Posted Apr 11, 2026 - 13:47 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 11, 2026 - 11:01 CDT

Investigating

We are currently investigating this issue.
Posted Apr 11, 2026 - 09:11 CDT
This incident affected: HighQ (USA HiqhQ (Collaborate), USA HiqhQ (Publisher)).