Service Disruption for HighQ Customers Hosted in UK Datacentre

Incident Report for Thomson Reuters Legal

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 08:33 CDT

Update

Our provider has resolved the connectivity issue impacting our UK datacentre, and all services are now operational. Root cause details are not yet available. We will provide further information if required. This incident is now closed.
Posted Apr 07, 2026 - 08:33 CDT

Update

We are actively working with the provider to resolve the UK datacentre connectivity issue. While there is no new update at this time, we will share further information as soon as possible.
Posted Apr 07, 2026 - 08:14 CDT

Investigating

One of our UK datacentres is currently inaccessible and we are actively engaging with the provider. All customers hosted at this location are impacted.
Posted Apr 07, 2026 - 07:44 CDT
This incident affected: HighQ (UK HiqhQ (Collaborate), UK HiqhQ (Publisher)).