Welcome to the Thomson Reuters Legal Product Status page – This is the centralized resource for real-time visibility into the performance and availability of all Thomson Reuters legal products.
This portal provides updates on service status, ongoing incidents, scheduled maintenance, and performance issues across our legal product suite. Our goal is to keep you informed with timely, accurate information so you can plan your work accordingly.
For proactive notifications, subscribe to updates to receive alerts about status changes and incidents affecting your specific legal products.
The delays affecting HighQ email to Microsoft 365 / Outlook recipients have been resolved. The cause was a change within Microsoft's email filtering service, now reversed. No email was lost, queued messages have been delivered.
Posted Sep 04, 2026 - 08:06 CDT
Identified
We are currently experiencing delays in the delivery of emails sent from HighQ instances to recipients whose email is hosted on Microsoft 365 / Outlook. This began at approximately 08:50 BST (07:50 UTC) on 4 September 2026 and is ongoing.
Emails, including site notifications, document alerts, verification passcodes and password reset emails, may arrive late. If you are waiting on a verification passcode or password reset, please allow additional time before requesting another.
Affected messages are held in our outbound queue and are being retried automatically. They will be delivered once the issue is resolved.
Recipients on other email platforms are unaffected, as is all other HighQ functionality, the application itself is fully available.
We have identified the cause as an issue with the receiving email infrastructure, which is outside Thomson Reuter's systems, and we are engaging the provider.
Posted Sep 04, 2026 - 06:43 CDT
This incident affected: HighQ (APAC HiqhQ (Collaborate), CAN HiqhQ (Collaborate), EMEA HiqhQ (Collaborate), UAE HiqhQ (Collaborate), UK HiqhQ (Collaborate), USA HiqhQ (Collaborate)).