New CoCounsel Unavailable is displaying a message, "The agent is currently unavailable. Please try again later."

Incident Report for Thomson Reuters Legal

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 17:22 CDT

Update

We are continuing to monitor for any further issues.
Posted Sep 03, 2026 - 17:15 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2026 - 17:14 CDT

Update

We are continuing to investigate this issue; however, the agent started to respond again, but is having latency
Posted Sep 03, 2026 - 17:03 CDT

Update

We are continuing to investigate this issue. CoCounsel Legal, the classic version, is working. You can switch to the Classic version and use its skills for the time being.
Posted Sep 03, 2026 - 17:01 CDT

Update

CoCounsel Legal the classic version is working. You can switch to the Classic version and use its skills
Posted Sep 03, 2026 - 16:27 CDT

Update

We are continuing to investigate this issue.
Posted Sep 03, 2026 - 16:11 CDT

Investigating

We are currently investigating this issue.
Posted Sep 03, 2026 - 16:11 CDT
This incident affected: CoCounsel Legal (CoCounsel Core - US).