HighQ CAN1 - Network unavailable

Incident Report for Thomson Reuters Legal

Resolved

Incident is resolved as of 11:59EST
Posted Feb 06, 2026 - 11:17 CST

Investigating

We are investigating this issue.
Posted Feb 06, 2026 - 10:52 CST
This incident affected: HighQ (CAN HiqhQ (Collaborate), CAN HiqhQ (Publisher)).