Westlaw and CoCounsel degradation for AI assisted research features

Incident Report for Thomson Reuters Legal

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 17:34 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2026 - 17:11 CDT

Investigating

We are currently investigating this issue.
Posted Jun 08, 2026 - 16:13 CDT
This incident affected: Practical Law (Practical Law US, Practical Law Canada, Practical Law UK, Practical Law ANZ), CoCounsel Legal (CoCounsel Core - US), and Westlaw (Westlaw US, Westlaw Canada, Westlaw UK, Westlaw ANZ).