HighQ CAN1 (Mississauga) - All instances are down

Incident Report for Thomson Reuters Legal

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 00:23 CST

Update

Service has been restored in HighQ CAN (Mississauga). The network issue has been resolved, and connectivity is now back up. All impacted customer instances are fully recovered/operational.
Posted Feb 04, 2026 - 23:56 CST

Update

Our network vendor is actively engaged, and they are investigating and working to restore service.
Posted Feb 04, 2026 - 21:10 CST

Investigating

We are currently experiencing an issue with our HighQ CAN service, which is temporarily unavailable. Our team is actively working to resolve this matter as quickly as possible.  We apologize for any inconvenience and appreciate your understanding and patience.    Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.
Posted Feb 04, 2026 - 20:28 CST
This incident affected: HighQ (CAN HiqhQ (Collaborate), CAN HiqhQ (Publisher)).