CLEAR API Company Report Issue

Incident Report for Thomson Reuters Legal

Resolved

The issue was been resolved.
Posted May 15, 2026 - 18:33 CDT

Investigating

We are currently experiencing an elevated error rate affecting Company Report requests.

Our team is actively working to resolve the issue. We currently estimate resolution by 6:00 PM CT.
Posted May 15, 2026 - 13:14 CDT
This incident affected: CLEAR (CLEAR API).