P1 - INC0074107 - Multiple alerts in cocounsel due to Cloudflare outage in US, UK and CA region

Incident Report for Thomson Reuters Legal

Resolved

Resolved - Cloudflare has implemented a fix, and the incident has now been resolved
Posted Nov 18, 2025 - 09:12 CST

Investigating

Investigating - We are currently experiencing an issue with our CoCounsel Core, CoCounsel Drafting service, which is temporarily unavailable. Our team is actively working to resolve this matter as quickly as possible. We apologize for any inconvenience and appreciate your understanding and patience.

Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.
Posted Nov 18, 2025 - 08:01 CST
This incident affected: CoCounsel Core (CoCounsel Core) and CoCounsel Drafting (CoCounsel Drafting).