Multiple application issues: Third-party vendor issue

Incident Report for Thomson Reuters Legal

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 16:04 CDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 11:01 CDT

Investigating

Based on our monitoring checks and internal testing, we are aware that some users are experiencing issues when accessing certain Thomson Reuters solutions and services. We have determined these issues are being caused by a widespread third-party cloud service provider - affecting multiple customers, including us. Following escalation of the issues with the vendor, we are seeing recovery across our products, applications, and services, with access to several now fully restored. We continue to monitor, and we will provide updates as new information becomes available.
Posted Oct 20, 2025 - 10:01 CDT
This incident affected: Practical Law US (Practical Law US), Practical Law UK (Practical Law UK), CLEAR (CLEAR, CLEAR API, CLEAR Batch), CoCounsel Core (CoCounsel Core), CoCounsel Drafting (CoCounsel Drafting), Westlaw US (Westlaw US), and Westlaw UK (Westlaw UK).