AI Assisted Research Disruption

Incident Report for Thomson Reuters Legal

Resolved

AI assisted research features are now operational
Posted Mar 31, 2026 - 00:03 CDT

Investigating

We are currently conducting several updates which may result in service downtime for AI assisted research features. We expect systems will be restored shortly - thank you for your patience.
Posted Mar 30, 2026 - 19:28 CDT
This incident affected: Practical Law (Practical Law US, Practical Law Canada, Practical Law UK, Practical Law ANZ), CoCounsel Legal (CoCounsel Core), CoCounsel for Word (CoCounsel Drafting), and Westlaw (Westlaw US, Westlaw Canada, Westlaw UK, Westlaw ANZ).