Welcome to the Thomson Reuters Legal Product Status page – This is the centralized resource for real-time visibility into the performance and availability of all Thomson Reuters legal products.
This portal provides updates on service status, ongoing incidents, scheduled maintenance, and performance issues across our legal product suite. Our goal is to keep you informed with timely, accurate information so you can plan your work accordingly.
For proactive notifications, subscribe to updates to receive alerts about status changes and incidents affecting your specific legal products.
Service was restored earlier and has remained stable throughout our monitoring period. As no further issues have been observed, we are now closing this incident.
We appreciate your patience while we investigated and resolved the disruption. Should you experience any further issues, please contact our support team.
Posted Jul 14, 2026 - 06:10 CDT
Monitoring
The service disruption affecting customer environments has now been resolved, and all services are operating normally.
Our teams identified the issue and implemented corrective actions to restore service. We continue to monitor the environment closely to ensure ongoing stability.
We apologise for the disruption and thank you for your patience and understanding.
Posted Jul 14, 2026 - 05:13 CDT
Investigating
We are currently investigating an issue affecting customer environments hosted in the Azure UK region. Customers may be experiencing difficulties accessing their instance at this time.
Our engineering teams are actively working to identify the cause and restore service as quickly as possible. We will provide further updates as more information becomes available.
We apologise for the inconvenience and appreciate your patience while we work to resolve this issue.
Posted Jul 14, 2026 - 05:05 CDT
This incident affected: HighQ (UK HiqhQ (Collaborate)).