Search & Summarize Practical Law Canada Experiencing Errors

Incident Report for Thomson Reuters Legal

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 14:58 CST

Investigating

We are currently experiencing an issue with the Search & Summarize skill for Practical Law Canada. Our team is actively working to resolve this matter as quickly as possible. We apologize for any inconvenience and appreciate your understanding and patience.
Posted Jan 09, 2026 - 14:17 CST
This incident affected: CoCounsel Core (CoCounsel Core).