Welcome to the Thomson Reuters Legal Product Status page – This is the centralized resource for real-time visibility into the performance and availability of all Thomson Reuters legal products.
This portal provides updates on service status, ongoing incidents, scheduled maintenance, and performance issues across our legal product suite. Our goal is to keep you informed with timely, accurate information so you can plan your work accordingly.
For proactive notifications, subscribe to updates to receive alerts about status changes and incidents affecting your specific legal products.
All infrastructure is reporting as healthy, We have returned traffic to normal routing.
Posted May 09, 2026 - 00:14 CDT
Update
All infrastructure is reporting as healthy, We have returned traffic to normal routing.
Posted May 09, 2026 - 00:12 CDT
Monitoring
All infrastructure is reporting as healthy, and we are monitoring systems as we return traffic to normal routing.
Posted May 08, 2026 - 19:27 CDT
Update
We continue to work with our cloud provider to route around and restore our degraded infrastructure.
Posted May 08, 2026 - 11:02 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 08, 2026 - 03:29 CDT
Update
All new user sessions are routed to the functional region US-East2 and we continue to monitor the progress of AWS.
Posted May 08, 2026 - 03:29 CDT
Update
We continue to shift traffic away from the degraded infrastructure. Most features are functional with some experiencing longer response times.
Posted May 07, 2026 - 22:05 CDT
Identified
Search features are degraded in one region. We are in the process of shifting traffic to our second region, and all new user sessions will now be routed to the functional region.
Posted May 07, 2026 - 20:12 CDT
This incident affected: Practical Law (Practical Law US, Practical Law Canada, Practical Law UK, Practical Law ANZ) and Westlaw (Westlaw US, Westlaw Canada, Westlaw UK, Westlaw ANZ, Westlaw Japan).