HighQ Dashboards Unavailable to some customers hosted in USA and UK

Incident Report for Thomson Reuters Legal

Resolved

The issue affecting access to Dashboards has been resolved. Service has been restored and customers should now be able to access Dashboards as normal.
Posted Mar 30, 2026 - 11:07 CDT

Update

We are continuing to investigate this issue.
Posted Mar 30, 2026 - 10:30 CDT

Investigating

Some customers hosted in the USA and UK regions are experiencing unavailability of Dashboards in HighQ. This is under investigation by the operations team.
Posted Mar 30, 2026 - 09:01 CDT
This incident affected: HighQ (UK HiqhQ (Collaborate), USA HiqhQ (Collaborate)).