SSO Authentication Redirects to HighQ Hub

Incident Report for Thomson Reuters Legal

Resolved

This incident has been resolved.
Posted Jul 15, 2026 - 14:16 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2026 - 13:54 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 15, 2026 - 13:39 CDT

Investigating

Customers with SSO enabled get redirected to HighQ Hub when attempting to log in. We are currently investigating the issue.
Posted Jul 15, 2026 - 13:02 CDT
This incident affected: HighQ (APAC HiqhQ (Collaborate), CAN HiqhQ (Collaborate), EMEA HiqhQ (Collaborate), OFFSHORE HiqhQ (Collaborate), UAE HiqhQ (Collaborate), UK HiqhQ (Collaborate), USA HiqhQ (Collaborate)).