AI Research features within Westlaw, CoCounsel, and CLEAR are failing

Incident Report for Thomson Reuters Legal

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 12:39 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2026 - 12:21 CST

Investigating

We are currently investigating this issue.
Posted Feb 27, 2026 - 11:34 CST
This incident affected: CLEAR (CLEAR), CoCounsel Core (CoCounsel Core), and Westlaw (Westlaw US).