HighQ inaccessible for some instances hosted in USA

Incident Report for Thomson Reuters Legal

Resolved

The issue affecting services in our USA datacenter has been resolved and all systems are operating normally.
Posted May 21, 2026 - 10:34 CDT

Investigating

We are currently investigating this issue.
Posted May 21, 2026 - 10:01 CDT
This incident affected: HighQ (USA HiqhQ (Collaborate)).