Welcome to the Thomson Reuters Legal Product Status page – This is the centralized resource for real-time visibility into the performance and availability of all Thomson Reuters legal products.
This portal provides updates on service status, ongoing incidents, scheduled maintenance, and performance issues across our legal product suite. Our goal is to keep you informed with timely, accurate information so you can plan your work accordingly.
For proactive notifications, subscribe to updates to receive alerts about status changes and incidents affecting your specific legal products.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 15, 2026 - 03:00 CDT
Scheduled
Maintenance Window: 15 March 2026 08:00 - 12:00 UTC
Impact: Intermittent outage for HighQ AD FS Single Sign-On and HighQ Hub
Scope: All
The Single Sign-On certificate for HighQ Hub is due to expire on 19 March 2026. Our team will install and activate the new certificate on 15 March during this maintenance window.
If your organisation uses Active Directory Federation Services (AD FS) for SSO, you will need to update your AD FS federation metadata after the new certificate has been deployed.
No customer action is needed if you use TR Account Authentication or do not use AD FS for SSO.
Posted Feb 25, 2026 - 07:46 CST
This scheduled maintenance affected: HighQ (APAC HiqhQ (Collaborate), APAC HiqhQ (Publisher), CAN HiqhQ (Collaborate), CAN HiqhQ (Publisher), EMEA HiqhQ (Collaborate), EMEA HiqhQ (Publisher), OFFSHORE HiqhQ (Collaborate), OFFSHORE HiqhQ (Publisher), UAE HiqhQ (Collaborate), UAE HiqhQ (Publisher), UK HiqhQ (Collaborate), UK HiqhQ (Publisher), USA HiqhQ (Collaborate), USA HiqhQ (Publisher)).