Westlaw Canada - Customers are unable to access content on the Westlaw Application

Incident Report for Thomson Reuters Legal

Resolved

The application content on the website for the Westlaw Canada service has been restored successfully, and the content is now available.

If you have any questions, please contact Customer Support.
Posted Oct 28, 2025 - 12:37 CDT

Identified

We are currently experiencing an issue with the application contents on the website with our Westlaw Canada service, which is temporarily unavailable. Our team is actively working to resolve this matter as quickly as possible.  We apologize for any inconvenience and appreciate your understanding and patience.  

 Further updates will be provided here as soon as we have more information. If you have any questions, please contact Customer Support.
Posted Oct 28, 2025 - 12:33 CDT
This incident affected: Westlaw Canada (Westlaw Canada).